Cue time delay splitted/grouped/mapped? Wie gehts?

e:cue Forum Foren Deutsche Diskussionsforen e:cue LAS (Lighting Application Suite) (D) Cue time delay splitted/grouped/mapped? Wie gehts?

Ansicht von 6 Antwort-Themen
  • Autor
    Beiträge
    • #218284
      mhlighting
      Teilnehmer

      Eine hoffentlich einfache und schnell beantwortete Frage:

      Ich möchte eine Cue In Delay Zeit über mehrere Fixtures verteilen. Wenn ich die Auswahl auf Randomized setze, funktioniert das auch, die Lampen gehen zufällig innerhalb z.B. 3s an/aus/rot/grün etc.

      Wenn ich nun die anderen Funktionen wähle (splitted/grouped/mapped) funktioniert das nicht. Es gehen entweder alle direkt an oder nach der eingestellten Delay Zeit, aber nicht verteilt. Habe schon alle möglichen Einstellungen probiert, und das Manual hilft leider auch nicht weiter…

      Bitte um Hilfe!

    • #222143
      jensfreihoefer
      Teilnehmer

      Hallo Martin,

      dies liegt höchst wahrscheinlich am Patch bzw. der grafischen Anordnung der Fixtures im Preview Fenster.
      Kannst Du bitte kurz beschreiben wie hier die Anordung ist?
      Sind die Fixtures “verteilt” im X/Y Raum oder liegen alle auf dem selben “Punkt” ?

      Danke und beste Grüße,
      Jens

    • #222145
      mhlighting
      Teilnehmer

      Die Fixtures sind im xy-Raum verteilt. Ich habe auch schon mit diversen Anordnungen rumprobiert, aber bin nicht schlauer geworden. showfile anhängen geht hier leider nicht, daher mal ein screenshot vom Patch

      Gruß
      Martin

    • #222146
      mhlighting
      Teilnehmer

      hier noch das showfile, komprimiert passt es dann doch…

    • #222147
      jensfreihoefer
      Teilnehmer

      Hallo Martin,

      also wenn ich das Showfile in der 5.5er Version öffne, dann sehe ich die Fixtures nicht im Preview Fenster?
      Hast Du mal probiert die Fixtures automatisch anordnen zu lassen?
      Hier solltest Du auch die Section Eigenschaften so anpassen, das die Fixtures den X/Y Raum gut ausfüllen, damit die Effekt funktionieren…

      Beste Grüße,
      Jens

    • #222148
      mhlighting
      Teilnehmer

      Ich habe den Patch im Patchelor erstellt (nach der Originalanordnung der Lampen) und dann importiert. Warum werden denn die Fixtures im Preview nicht angezeigt, obwohl sie im Patch stehen??

      Aber Danke für den Tip, hab mir jetzt alles im Programmer noch mal gebaut.

    • #222149
      bkruse
      Teilnehmer

      Naja, in den Fixture Sections steht, das Section#1 eine Größe von 1,0 x 1,0m hat.
      Im Patch dialog sieht man, das alle Lampen so bei 2,0 x 1,75 bis 7,25 x 4,75m liegen (also außerhalb).

      Probier doch mal die Section im Patchelor anzupassen (auf den Hintergrund klicken, dann rechts im Properties Bereich). Dann dürften die RGBFader immer noch recht klein sein (sind glaube ich 1cm, bei 10,0m Bereicht sind das kleine Punkte.
      Oder du lässt die Section bei 1,0m und schiebst die einzelnen RGBFader auf 0,2 x 0,175 (statt 2,0 x 1,75).

      hoffe das hilft,
      Björn

Ansicht von 6 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.