ecue nano


Ansicht von 3 Antwort-Themen
  • Autor
    • #246597

      I have installed Ecue programmer 7.0 on my windows 10 laptop. When I start the programmer and I run the device manager, legacy device and choose nano usb the green light on the nano turns orange and the device doesn’t work.
      It works in stand alone mode. I also tried legacy software 3.8 with wich it came in the time I bought it but it does exactly the same.
      Can somebody help me?

      Thanks Raph

    • #246598
      Björn Kruse

      Based on the age, the drivers for the Nano device are unsigned. Thus Windows does not allow to install them.
      There are multiple posts that show how to disable this (either one time or permanently).
      Please search the internet for “disable driver signature enforcement” to get more information on this topic and how to do it.

      Installing the Programmer again using with the driver signature enforcement being disabled should install the drivers correctly. This applies to Nano as well as Twilight devices. In a single case on an early Windows 8 version I remember even the dongle driver had this problem.

      Hope that helps,

    • #246599

      Hi Björn,

      Thanks for your comment. I disabled driver signature enforcement and reinstalled the programmer but I still got the same problem.

    • #246608
      Björn Kruse

      Hi Raph,
      hmm, might the Nano have a defekt?
      Does it work on another (Windows 7) PC?
      Or do you have the option to check with a different Nano?
      Just to exclude the Operating System/Driver as root cause…

      As the Nano devices are EOL sind many years now, if your Nano has a defect I’m afraid we can’t offer repair service.

      Bests, Björn

Ansicht von 3 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.